SHOForum  


Go Back   SHOForum > Help and Maintenance - Gen 1 (89-91) & Gen 2 (92-95) > Gen 1 & 2 - Emergency Issues - Help & Maintenance

Reply
 
Thread Tools
  #1  
Old 03-22-2007, 11:47 AM
mylaw mylaw is offline
The Sho Time
 
Join Date: Jul 2006
Location: Ottawa
Posts: 143
mylaw is on the right road
Default EGR failure symptoms !

I changed DPFE sensor and cleaned the nostrils in the intake they were plugged and car still idles low and stalls when cold .. Lack of power..
I did the suck test on the egr hose and the engine did not change at all .. Faulty EGR?
Can anyone shed some light on this .... Thank You
__________________
93 Greeen 3.2 ATX SHO
The Sho Time
theshotime@hotmail.com
Reply With Quote
  #2  
Old 03-22-2007, 12:22 PM
jedhead's Avatar
jedhead jedhead is offline
Registered
 
Join Date: Nov 2001
Location: westminster,ca
Posts: 2,545
jedhead is a jewel in the roughjedhead is a jewel in the roughjedhead is a jewel in the rough
Default

Did you pull codes? My failing EGR only causes some light pinging at 2000 - 3000 rpm other wise no other problems. Your problem maybe related to something else.

Bob
__________________

1991 SHO
2006 Cadillac STS-V
2003 Honda Accord EX
1973 Datsun 240Z
SHOCal
Car Domain
Reply With Quote
  #3  
Old 03-22-2007, 12:30 PM
mylaw mylaw is offline
The Sho Time
 
Join Date: Jul 2006
Location: Ottawa
Posts: 143
mylaw is on the right road
Default

332, 326, codes
the egr i believe is stuck closed !
Reply With Quote
  #4  
Old 03-22-2007, 01:27 PM
St Louis SHO's Avatar
St Louis SHO St Louis SHO is offline
Rollin' coal
 
Join Date: Nov 2006
Location: 0 . ` ' / . 150
Posts: 4,621
St Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond repute
Default

EGR stuck open would cause the problems you describe. Did you check the vacuum at the valve to make sure the Sol. isn't stuck open?

James
__________________
00 Trans Am 'vert - LS1, SLP lid, long tubes, 3.73's, 3200 circle D converter, 222/224 cam, 17x9.5 Speedlines, 275/40 Cooper Zeon RS3-A's

04 Cadillac CTS-V - LS6, Cammed, coil over'd, Long tubes, Cat back'd, CAI'd and tuned. - Now with less body damage!

04 Dodge Ram 2500 - CTD - Faster than Most SHO's, and better em pee gee's too!

00 Ford Excursion

I'd say I was here for the whores, but I've been there and done that.
Reply With Quote
  #5  
Old 03-22-2007, 01:37 PM
mylaw mylaw is offline
The Sho Time
 
Join Date: Jul 2006
Location: Ottawa
Posts: 143
mylaw is on the right road
Default

I did the suck test and the engine idle did not change ! How do I check the SOl
Reply With Quote
  #6  
Old 03-22-2007, 02:07 PM
St Louis SHO's Avatar
St Louis SHO St Louis SHO is offline
Rollin' coal
 
Join Date: Nov 2006
Location: 0 . ` ' / . 150
Posts: 4,621
St Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond reputeSt Louis SHO has a reputation beyond repute
Default

pull the vacuum hos off of the egr valve and see if it has suction at idle
Reply With Quote
  #7  
Old 03-22-2007, 02:12 PM
mylaw mylaw is offline
The Sho Time
 
Join Date: Jul 2006
Location: Ottawa
Posts: 143
mylaw is on the right road
Default

it does not have suction at all at idle
Reply With Quote
  #8  
Old 03-28-2007, 02:18 PM
SHOZ123's Avatar
SHOZ123 SHOZ123 is offline
Registered
 
Join Date: Dec 2000
Location: 40:52:43.6 N 87:50:47.447
Posts: 12,042
SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!SHOZ123 is brilliant!
Default

Then sounds like the valve itself has debris or something keeping it open. When started cold and letting it idle does the pipe going to the EGR valve get hot?
__________________
Paul Nimz

2010 Genesis Coupe 2.0L track

Quote:
We have an Insolvent nation
We have Insolvent banks
And then we have the Insolvent nation bailing out the Insolvent banks
Reply With Quote
  #9  
Old 03-28-2007, 02:59 PM
mylaw mylaw is offline
The Sho Time
 
Join Date: Jul 2006
Location: Ottawa
Posts: 143
mylaw is on the right road
Default

I fixed everything. I welded the crank timing gear to the crank set the timing because it was way off.
Car seams to be running really good now...

Thanks for all your help evryone////
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


If you wish to help keep SHOforum running please click the donation button below


All times are GMT -4. The time now is 06:11 AM.

Powered by vBulletin® Copyright ©2000 - 2008, Jelsoft Enterprises Ltd.
Style Provided By: Wrestling Clique - Wrestling Forums

All content Copyright 2000 - 2014, SHOForum.com
This forum is not affiliated with Ford Motor Company