Battery Light Just Came ON

Discussion in 'Gen 1 & 2 - Emergency Issues - Help & Maintenance' started by beaudeen, Aug 2, 2011.

  1. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    G'day....
    Just about to head out to the parents place
    350 miles north...battery light just came on..car started
    normal the last 4 stops today..just metered the battery
    and it was 11.80v with engine off but starts normally..3 of
    the cells were low...topped them up a few years ago when
    had difficulty starting her up 2 winters ago..battery is 7 plus
    years old...lol...BUT
    here's what I have with engine running.
    800 rpm
    no assy on....14.2v
    assy on lights/defrost/a/c/fog lights....12.4v

    1500 rpm
    assy on....14.2v
    assy off....14.4v

    Question is...is my alt over charging ..??
    is my battery pooched...??
    Alt is original with 250km(150k miles)

    Stores close in an hour and a half
    I've used the search, but most seem to be on under charging.

    Help appreciated...thanx
     
  2. kevinspann

    kevinspann 87 Octane

    Joined:
    Sep 30, 2007
    Messages:
    2,941
    Likes Received:
    1,763
    Occupation:
    As little as possible
    Location:
    Richmond VA
    Both most likely. Change the battery first.
     
    beaudeen likes this.
  3. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    Just went for a 1/2 hour drive on the hwy
    at 60 mph..battery light on the whole time.
    Checked battery voltage when I got home..13.2v
    Disconnected battery while engine running..still runs fine
    Battery light still on..alt voltage is at 14.25v..is this too high..?? IIRC
    it should be 13.8ish...is this what it triggering the battery light..??
    The battery light should have gone out when it charged up
    to 13.2 volts..no..?? I'll leave the charger on it for the night
    and check the draw on start-up to see if the battery is pooched.
     
    Last edited: Aug 2, 2011
  4. SHOZ123

    SHOZ123 SHO Member

    Joined:
    Dec 2, 2000
    Messages:
    12,049
    Likes Received:
    575
    Occupation:
    Industrial Electrician
    Location:
    40:52:43.6 N 87:50:47.447
    Home Page:
    The proper running voltage should be 14.4 V. It sounds like the battery is dragging down the alternator. How are you reading the alternator voltage?
     
  5. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    Positive lead of the battery removed..metered with the
    engine running..I would think that would be the alt output
    voltage right..?
     
  6. Phoenix

    Phoenix SHOHOLIC

    Joined:
    Mar 2, 2007
    Messages:
    3,725
    Likes Received:
    1,599
    Occupation:
    Delivery
    Location:
    QC , Canada
    Home Page:
    The batt light comes on cause it has issues with the alt , or the wires.

    Before you drain the batt I suggest you check it out.
     
  7. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    I read a few of your post stating it's the alt 99% of the time
    when the battery light comes on..I'll take it to my guy in the
    morning to rebuild...He has one in stock for $130, but i'd prefer
    him to rebuild mine...
    So...my battery is fine for the time being then...if it holds
    a good charge right. I'll replace it before the winter.
     
  8. TimboSHO

    TimboSHO Novice

    Joined:
    Aug 22, 2002
    Messages:
    1,907
    Likes Received:
    504
    Location:
    Wyoming, MI
    Check your power wire from the alternator. I've just had one of those come apart. Just pull on it a bit and see if the eyelet comes off. I also had a SHO that had sat for awhile that was overcharging, it ended up being the alternator.
     
    beaudeen likes this.
  9. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    Charged battery over night..13.2v

    engine running......14.90v

    battery voltage drop on
    warm engine start....10.98v
    then back up to 14.9v
    Battery light is now off..i cleaned all the alt
    connections and the main power connection is
    clean and solid..
    Should I be good to go...or...is it going to
    fail on me on my trip...not feeling too confident..
    Going for a 15 minute drive to see how things pan out.
     
  10. Phoenix

    Phoenix SHOHOLIC

    Joined:
    Mar 2, 2007
    Messages:
    3,725
    Likes Received:
    1,599
    Occupation:
    Delivery
    Location:
    QC , Canada
    Home Page:
    Maybe cause its overcharging , it shouldnt be more then 14,4.

    Maybe it was your wire , tripping the light.

    Depends on where is your destination , for me , if it was more then a 50 mile trip , I wouldnt take the risk - but that depends on the person.
     
    beaudeen likes this.
  11. SHOZ123

    SHOZ123 SHO Member

    Joined:
    Dec 2, 2000
    Messages:
    12,049
    Likes Received:
    575
    Occupation:
    Industrial Electrician
    Location:
    40:52:43.6 N 87:50:47.447
    Home Page:
    14.9v means a bad voltage regulator. It will cook the battery after a while. As the battery cooks the acid gets stronger due to the water being driven off through electrolysis. This shortens the life of the battery quickly and also shows a higher open circuit voltage due to a higher specific gravity of the electrolyte, it also raises the temperature of the battery which looses more water through evaporation Capacity is way down though.
     
    beaudeen likes this.
  12. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    Thanks for the reply guys..I hear both of you
    loud and clear..!!!

    20 minute test drive ..no issues...no light

    The over charging point makes total sense as to why
    I had to top up the electrolyte in the front 3 cells.

    6 hour drive up to Sudbury will probably worsen matters
    so off to my rebuild guy...Thanks again for the help..!!!
     
  13. SHOZ123

    SHOZ123 SHO Member

    Joined:
    Dec 2, 2000
    Messages:
    12,049
    Likes Received:
    575
    Occupation:
    Industrial Electrician
    Location:
    40:52:43.6 N 87:50:47.447
    Home Page:
    If only three of the cells were low on water then the battery is bad too. If it was just the alternator then all 6 cells would be low with the inside ones the lowest due to internal heat.

    A bad battery can cause a bad alternator by over stressing it causing it to put out too much load. Usually this is seen by low voltage running voltage in an otherwise good alternator. Thought the alternator will not stay good for long.

    A bad alternator can cook a battery and cause internal cell failure because of too much current and the resulting heat.
     
    Last edited: Aug 3, 2011
    beaudeen likes this.
  14. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    So...what should I do now..??
    Start with a new battery then..?? It is almost 8 years new..

    Am in the process of removing the alt..elect disconnected
    2 bolts out and the tensioner is backed off, but no slack
    in the belt yet..how many bolts hold this thing on..??

    The rebuild guy asked what condition the battery
    was in..he says that these numbers seem fine to him, but
    point to a bad battery..??
     
  15. SHOZ123

    SHOZ123 SHO Member

    Joined:
    Dec 2, 2000
    Messages:
    12,049
    Likes Received:
    575
    Occupation:
    Industrial Electrician
    Location:
    40:52:43.6 N 87:50:47.447
    Home Page:
    I would replace both. Take the belt completely off.
     
    beaudeen likes this.
  16. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    OK..got her off..forgot to loosen the tensioner
    pulley bolt..and missed the 12mm bolt on the rear
    of the alt...
    Replace both you say...OUCH,,,$$$
    $130 for the rebuild and another $100 for a battery.
    Oh well...both have seen better days...alt is original Motorcraft.

    He wants to bench check it, but rebuild wouldn't hurt..best elect
    shop in town.
    Thanks again...it's friggin pouring rain now..trip can be postponed..
     
    Last edited: Aug 3, 2011
  17. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    All done..
    Battery tested ..volts drop like a rock under load.
    It was hanging on by the skin of her teeth...odd thing
    was, I never had a problem starting..turned over just fine

    Alternator tested BAD...over charging 15 plus volts.
    The shop did a really nice job..looks and smells like a
    brand new unit...good for another 16 years..lol

    Thanks again for your help guys...much appreciated..!!!
     
  18. SHO_ROLLER_2

    SHO_ROLLER_2 SHO Member

    Joined:
    Dec 27, 2007
    Messages:
    765
    Likes Received:
    256
    Location:
    Branford, Fl
    I know I'm a little late, but why rebuild it for $130 when you can get one with a lifetime warranty for $180?

    I just went and picked up alt. number two. The first one went out after two and a half years, but hey, went in and they handed me a new one.
     
  19. beaudeen

    beaudeen BEAUDEEN

    Joined:
    Jun 3, 2003
    Messages:
    248
    Likes Received:
    11
    Occupation:
    Retired Air Force
    Location:
    Shannonville, Ontario
    Home Page:
    Just got back from my 600 mile trouble free trip.
    The reason I rebuilt my original Motorcraft alt was
    It's built better than the Chinese junk you get at the
    big parts stores. Also, why not support your local shops
    rather than sourcing out jobs to China.
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below