Advance Traction Control warning light

Discussion in 'Generation 4 - General Discusson' started by shogunal, Jan 28, 2014.

  1. shogunal

    shogunal SHO Member

    Joined:
    Jan 19, 2014
    Messages:
    16
    Likes Received:
    1
    Occupation:
    US Army
    Location:
    KY
    I am a wounded warrior transitioning out of the Army and I travel back and forth from northern KY to Fort Knox at a minimum 3x a week. So this morning I get a flat on driverside rear tire. It was -9* this morning when I changed the tire in the E-lane at 0300. Thank God I had sense enough to put torque wrench and sockets in trunk. Quickest 1 man tire change I have ever done. So my whole poinnt to this write up is as follows. Made it to Knox no issues. Tire pressure light came on and also warning came throughout on the digital display. Came in and out of Car a few times, and now my advance- traction control light is on. Is this due to the mini spare being on, or could it be due to my LM 4+ tune I just put on the car.

    Has anyone here had to put on mini spare and there Advance traction control light come on?

    Thank You
     
  2. shogunal

    shogunal SHO Member

    Joined:
    Jan 19, 2014
    Messages:
    16
    Likes Received:
    1
    Occupation:
    US Army
    Location:
    KY
    Forgot to say ABS light is on also
     
  3. shogunal

    shogunal SHO Member

    Joined:
    Jan 19, 2014
    Messages:
    16
    Likes Received:
    1
    Occupation:
    US Army
    Location:
    KY
    Now a collision warning malfunction on digital display
     
  4. SHOdded

    SHOdded SHO Member

    Joined:
    Dec 25, 2011
    Messages:
    2,210
    Likes Received:
    519
    Location:
    Maryland
    From what I gather, the spare does not have a TPMS sensor. Since all the mentioned systems rely on information from these sensors, I would venture to say that is the cause of all these warnings (missing wheel, in essence).

    Once you put the fullsize wheel back on, these warnings should go away.
     
  5. Dave

    Dave SHO Lover

    Joined:
    May 24, 2013
    Messages:
    328
    Likes Received:
    105
    Location:
    Wisconsin
    If the warnings don't go away, try disconnecting the battery for a couple minutes. That should clear them out.
     
  6. shogunal

    shogunal SHO Member

    Joined:
    Jan 19, 2014
    Messages:
    16
    Likes Received:
    1
    Occupation:
    US Army
    Location:
    KY
    Had new tire put on, and as you said SHOdded all warnings went away, and all is well. Thanks for the info gents!
     
  7. SHOdded

    SHOdded SHO Member

    Joined:
    Dec 25, 2011
    Messages:
    2,210
    Likes Received:
    519
    Location:
    Maryland
  8. Dave

    Dave SHO Lover

    Joined:
    May 24, 2013
    Messages:
    328
    Likes Received:
    105
    Location:
    Wisconsin
    Excellent!
     
  9. integrity6987

    integrity6987 SHO Member

    Joined:
    Aug 22, 2011
    Messages:
    162
    Likes Received:
    15
    Gender:
    Male
    Occupation:
    Engineer
    Location:
    NW Ohio
    Thanks for your service to this great country.
     
  10. SHOdded

    SHOdded SHO Member

    Joined:
    Dec 25, 2011
    Messages:
    2,210
    Likes Received:
    519
    Location:
    Maryland
    Don't know why I didn't say this before, but :wave: and good luck!
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below