1989 SHO Turns over but no spark-Help

Discussion in 'Gen 1 & 2 - Engine, Exhaust, Drive Line & AC syste' started by Craiger, Sep 5, 2009.

  1. Craiger

    Craiger SHO Member

    Joined:
    Jul 21, 2009
    Messages:
    8
    Likes Received:
    0
    Location:
    Alberta
    I have a 1989 SHO Taurus that'll turn over but when you pull a plug wire to check for spark there isn't any spark. There is voltage to the coil pack. No lights on the dash flash any type of error code like other vehicles I've owned.
    Sounds like the fuel pump is working, injectors are clicking away, collision switch in trunk does not need resetting. What else could it be?

    Has anyone else had to deal with this issue?
     
  2. rubydist

    rubydist SHO Member

    Joined:
    Jun 25, 2007
    Messages:
    4,838
    Likes Received:
    1,257
    Location:
    Denver
    Sounds like the typical symptoms of a bad crank position sensor.

    Could also be the DIS or the coil pack if you are sure that you are getting fuel.
     
  3. sho4life

    sho4life SHO Member

    Joined:
    Jan 13, 2009
    Messages:
    482
    Likes Received:
    32
    Location:
    midwest
    im looking into getiing a sho with the same problem. the guy said he put a new computer, coilpack and reset switch in trunk. I would next try dis then if thats not it maybe a bad connection somewhere?? who knows
     
  4. Huntervf

    Huntervf Bored now Staff Member

    Joined:
    Jan 1, 2001
    Messages:
    3,543
    Likes Received:
    1,245
    Occupation:
    Boss
    Location:
    Black Hills SD
    Just because there's no flashing CE light doesn't mean there are no trouble codes either in memory or during a diagnostic test. Follow the directions at this link to run the KOEO (key on engine off) test (which will also give you any codes stored in memory.)

    http://www.shophoenixproject.com/eec/eec.htm

    This doesn't require any special code reader or even special tools, and it's always the first step in diagnosing SHO problems. When you pull codes, remember that your 89 SHO will only flash out 2-digit codes.

    IIRC, if you get a code 14 that should indicate a CPS problem.
     
  5. Craiger

    Craiger SHO Member

    Joined:
    Jul 21, 2009
    Messages:
    8
    Likes Received:
    0
    Location:
    Alberta
    Code 59 Low speed fuel pressure

    Came up with error 59??? low fuel pressure, but yet no spark at the plugs.
    Does low fuel pressure have the effect of shutting off the spark?
     
  6. Phoenix

    Phoenix SHOHOLIC

    Joined:
    Mar 2, 2007
    Messages:
    3,721
    Likes Received:
    1,589
    Occupation:
    Delivery
    Location:
    QC , Canada
    Home Page:
    Double check your DIS , wiggle wires , make sure all 4 bolts are tight.

    Also check for the strap-wire that serves as a ground behind the intake (left side when facing motor , near firewall.)
     

Share This Page

If you wish to help keep SHOforum running, please click the donation button below